Cannot sign in

    Cannot sign in

    post #1 of 6
    Thread Starter 
    I am writing this using my iPad.

    I am trying to sign in on my laptop computer and I can't. I go to the sign in screen, type in my username and password, click the login button, but nothing happens.

    I get the hand shaped cursor when I hover over the login button, and the button appears to "depress" when I click on it, but there's no action.

    I've reloaded the web page, rebooted, tried many times. Can someone tell me how to sign in? It just won't work. Has anyone else had this problem?
    post #2 of 6

    I just logged in as usual on a laptop, Noggs.

    Maybe if nobody else has the problem you could report your post above (with the red flag thing) and ask for help?

    post #3 of 6

    l have been unable to log in on Google Chrome for around two weeks now. l have been using a link that Grant emailed to me to log in ever since. He said he would report the problem, but as we all know, he has a mountain of issues to wade through right now...

    post #4 of 6
    Thread Starter 
    Thanks, lpp and teardrop.

    I am using Windows 7 and Internet Explorer 10.

    I'll try again today and if it still doesn't work, I'll report it.

    Strange thing is, it used to work until just recently. Maybe some software got updated (automated updates these days) and now something isn't compatible.
    post #5 of 6

    My wardrobe bit was 'stuck' in a similar way for a while in Safari as I think I was playing with it during a site alteration.

    I did revert to an earlier version of Safari at one stage, which helped with other issues.

     

    Switching to Firefox until it sorted out worked - it seems to work for the majority. 

     

    Good Luck.

    post #6 of 6
    Quote:
    Originally Posted by teardrop View Post

    l have been unable to log in on Google Chrome for around two weeks now. l have been using a link that Grant emailed to me to log in ever since. He said he would report the problem, but as we all know, he has a mountain of issues to wade through right now...

     

    I  am now able to log in in the usual way. How about you, noggs?

     

    Thanks to whoever fixed this!

    class="

    8/1/13 at 8:11am

    noggs said:



    I am writing this using my iPad.

    I am trying to sign in on my laptop computer and I can't. I go to the sign in screen, type in my username and password, click the login button, but nothing happens.

    I get the hand shaped cursor when I hover over the login button, and the button appears to "depress" when I click on it, but there's no action.

    I've reloaded the web page, rebooted, tried many times. Can someone tell me how to sign in? It just won't work. Has anyone else had this problem?

    8/1/13 at 11:38am

    lpp said:



    I just logged in as usual on a laptop, Noggs.

    Maybe if nobody else has the problem you could report your post above (with the red flag thing) and ask for help?

    8/1/13 at 1:56pm

    teardrop said:



    l have been unable to log in on Google Chrome for around two weeks now. l have been using a link that Grant emailed to me to log in ever since. He said he would report the problem, but as we all know, he has a mountain of issues to wade through right now...

    8/1/13 at 9:10pm

    noggs said:



    Thanks, lpp and teardrop.

    I am using Windows 7 and Internet Explorer 10.

    I'll try again today and if it still doesn't work, I'll report it.

    Strange thing is, it used to work until just recently. Maybe some software got updated (automated updates these days) and now something isn't compatible.

    8/2/13 at 1:29am

    lpp said:



    My wardrobe bit was 'stuck' in a similar way for a while in Safari as I think I was playing with it during a site alteration.

    I did revert to an earlier version of Safari at one stage, which helped with other issues.

     

    Switching to Firefox until it sorted out worked - it seems to work for the majority. 

     

    Good Luck.

    8/6/13 at 1:09am

    teardrop said:



    Quote:
    Originally Posted by teardrop View Post

    l have been unable to log in on Google Chrome for around two weeks now. l have been using a link that Grant emailed to me to log in ever since. He said he would report the problem, but as we all know, he has a mountain of issues to wade through right now...

     

    I  am now able to log in in the usual way. How about you, noggs?

     

    Thanks to whoever fixed this!