Code of Conduct
Results 1 to 9 of 9

Thread: Avatar problem

  1. #1
    beau_sillage's Avatar
    Join Date
    Jun 2005
    Location
    NYC suburbs
    Posts
    95
    Post Thanks / Like

    Default Avatar problem

    Hi, I can not clear the button for "Do not use an avatar", and so I can not use my picture. How do I upload it???
    Cordially,

    Serge

  2. #2
    discovolante's Avatar
    Join Date
    Feb 2004
    Location
    Athens
    Posts
    1,001
    Post Thanks / Like

    Default

    Same problem here.I can't see my my signature too.


    EDIT:my signature has appeared here, but not in the Male Fragrance Discussion.

    EDIT No2:everything ok with the signature.
    Last edited by discovolante; 21st June 2006 at 08:46 PM.
    It's never too late to mend.

    WARDROBE:http://www.basenotes.net/wardrobe/1256

  3. #3

    Default

    Quote Originally Posted by beau_sillage
    Hi, I can not clear the button for "Do not use an avatar", and so I can not use my picture. How do I upload it???
    Is there not a box below that called 'custom avatar', or something like that?

  4. #4
    discovolante's Avatar
    Join Date
    Feb 2004
    Location
    Athens
    Posts
    1,001
    Post Thanks / Like

    Default

    There is no such box.And the circle saying :"Do not use an avatar" ,can't be unmarked.
    It's never too late to mend.

    WARDROBE:http://www.basenotes.net/wardrobe/1256

  5. #5
    whitebar's Avatar
    Join Date
    Sep 2005
    Location
    The Oldest Town in Texas
    Posts
    588
    Post Thanks / Like

    Default

    I'm having the same problem. I clicked on the User CP link, then the edit avatar link. This brings up a checked radio button for "Do not use an avatar" that will not turn off. There seems to be no way to make any changes and the "Reset Fields" button does nothing. Any ideas on how to get my avatar up and running?

    I had no problem uploading a profile picture but would like to get an avatar functioning as well.

    Thanks!

  6. #6

    Default

    Try now! I've had a fiddle with things in the back room, and fingers crossed it shoudl now work!

  7. #7
    discovolante's Avatar
    Join Date
    Feb 2004
    Location
    Athens
    Posts
    1,001
    Post Thanks / Like

    Default

    THANK YOU!It worked fine for me.
    It's never too late to mend.

    WARDROBE:http://www.basenotes.net/wardrobe/1256

  8. #8
    whitebar's Avatar
    Join Date
    Sep 2005
    Location
    The Oldest Town in Texas
    Posts
    588
    Post Thanks / Like

    Default

    Quote Originally Posted by Basenotes Admin
    Try now! I've had a fiddle with things in the back room, and fingers crossed it shoudl now work!
    All's well. Thanks!!!

  9. #9
    beau_sillage's Avatar
    Join Date
    Jun 2005
    Location
    NYC suburbs
    Posts
    95
    Post Thanks / Like

    Default

    Quote Originally Posted by Basenotes Admin
    Try now! I've had a fiddle with things in the back room, and fingers crossed it shoudl now work!
    Yes, it now works; the "use custom avatar" is now there. Thanks!
    Cordially,

    Serge

Similar Threads

  1. I am quitting fragrances/I might have a problem
    By Nugget359 in forum Ernie Gallo's Fragrance Abuse Clinic
    Replies: 17
    Last Post: 25th December 2007, 01:01 AM
  2. Problem with Mitsouko EDT
    By djuna in forum Female Fragrance Discussion
    Replies: 7
    Last Post: 1st October 2006, 09:32 PM
  3. Margin problem -- reviews?
    By Ladylonestar in forum help archive
    Replies: 4
    Last Post: 30th August 2005, 02:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •