Code of Conduct
Results 1 to 4 of 4
  1. #1

    echerub's Avatar
    Join Date
    Apr 2007
    Location
    Toronto
    Posts
    276
    Post Thanks / Like
    Blog Entries
    19

    Default Error 500 when posting reviews?

    I keep getting an Error 500 when I try to post reviews. It has happened on multiple days, and it doesn't matter whether I use Firefox or Internet Explorer as my browser. The system is definitely still taking in new reviews, since I see new reviews going up from other Basenoters.

    ---
    Error 500 - Internal server error

    An internal server error has occured!
    Please try again later.
    ---

    Does anyone know why I keep getting this Error 500 when I try to post reviews?
    Where once there was no scents to it all, now the world opens before me!

  2. #2

    Default Re: Error 500 when posting reviews?

    Quote Originally Posted by echerub View Post
    I keep getting an Error 500 when I try to post reviews. It has happened on multiple days, and it doesn't matter whether I use Firefox or Internet Explorer as my browser. The system is definitely still taking in new reviews, since I see new reviews going up from other Basenoters.

    ---
    Error 500 - Internal server error

    An internal server error has occured!
    Please try again later.
    ---

    Does anyone know why I keep getting this Error 500 when I try to post reviews?
    Hiya

    Which Brower / Operating system are you using?

  3. #3

    echerub's Avatar
    Join Date
    Apr 2007
    Location
    Toronto
    Posts
    276
    Post Thanks / Like
    Blog Entries
    19

    Default Re: Error 500 when posting reviews?

    I'm using Windows XP and I tried using both Firefox 2.0 and Internet Explorer 6.0 from two different machines here. Could it be due to a security setting that I've got?
    Where once there was no scents to it all, now the world opens before me!

  4. #4
    Moderator

    Join Date
    Sep 2004
    Location
    Florida
    Posts
    6,344
    Post Thanks / Like

    Default Re: Error 500 when posting reviews?

    I am no expert, but it could be that your cookies setting is too high.

Similar Threads

  1. Policy change - consumer reviews on Basenotes
    By Grant in forum Announcements Archive
    Replies: 45
    Last Post: 13th April 2008, 01:23 AM
  2. Fragrance Reviews
    By vawallpa in forum Male Fragrance Discussion
    Replies: 9
    Last Post: 4th October 2007, 03:41 AM
  3. reviews in the directory
    By elleana in forum Community Centre Archive
    Replies: 0
    Last Post: 19th June 2007, 07:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •