Code of Conduct
Results 1 to 7 of 7
  1. #1
    Dependent morrison74's Avatar
    Join Date
    Jan 2010
    Location
    Taipei, Taiwan
    Posts
    2,158

    Question photos appearing as .jpg links in threads

    For the last 2 days, photo attachments have stopped showing in threads (inc. my swap thread) and have been replaced by blue .jpg links. This is the same when viewed on either my pc (windows) or my notebook (Mac). However, when I use Tapatalk via my phone, the photos are still appearing as normal.

    Any ideas?
    We're all in the same game; just different levels. Dealing with the same hell; just different devils.

    Wanted



  2. #2

    Default Re: photos appearing as .jpg links in threads

    Morrison - I know Grant has moved Bugs and Feature requests to here: http://www.basenotes.net/project.php You might want to move your post.

  3. #3
    Dependent morrison74's Avatar
    Join Date
    Jan 2010
    Location
    Taipei, Taiwan
    Posts
    2,158

    Default Re: photos appearing as .jpg links in threads

    Thanks Dr_Rudi. But I get a "do not have permission" message when I follow that link...hmmm.
    We're all in the same game; just different levels. Dealing with the same hell; just different devils.

    Wanted



  4. #4

    Default Re: photos appearing as .jpg links in threads

    Hmmm; indeed. Maybe Basenotes plus members complain too much!!

    What about straight to bug tracker? http://www.basenotes.net/project.php?projectid=7

  5. #5
    Dependent morrison74's Avatar
    Join Date
    Jan 2010
    Location
    Taipei, Taiwan
    Posts
    2,158

    Default Re: photos appearing as .jpg links in threads

    Quote Originally Posted by Dr_Rudi View Post
    Hmmm; indeed. Maybe Basenotes plus members complain too much!!

    What about straight to bug tracker? http://www.basenotes.net/project.php?projectid=7
    same same....
    We're all in the same game; just different levels. Dealing with the same hell; just different devils.

    Wanted



  6. #6
    Dependent morrison74's Avatar
    Join Date
    Jan 2010
    Location
    Taipei, Taiwan
    Posts
    2,158

    Default Re: photos appearing as .jpg links in threads

    This problem went away for a while and photos I uploaded were appearing as normal. However, it has started again. It only seems to happen in my swap thread though. Any ideas?

    - - - Updated - - -

    This is what it looks like:

    Screen shot 2012-06-29 at 16.14.41.jpg
    Last edited by morrison74; 29th June 2012 at 08:18 AM.
    We're all in the same game; just different levels. Dealing with the same hell; just different devils.

    Wanted



  7. #7
    Dependent morrison74's Avatar
    Join Date
    Jan 2010
    Location
    Taipei, Taiwan
    Posts
    2,158

    Default Re: photos appearing as .jpg links in threads

    Anyone else having this issue?
    We're all in the same game; just different levels. Dealing with the same hell; just different devils.

    Wanted



Similar Threads

  1. No photos anymore,just working links?
    By discovolante in forum Community Centre Archive
    Replies: 0
    Last Post: 9th March 2009, 02:24 PM
  2. Replies: 4
    Last Post: 10th November 2008, 07:07 PM
  3. Massive photos in threads
    By MadScientist in forum Community Centre Archive
    Replies: 3
    Last Post: 22nd September 2008, 05:48 PM
  4. Links to latest reviews; Marcello's Links Library
    By Quarry in forum Female Fragrance Discussion
    Replies: 4
    Last Post: 30th July 2006, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •