Code of Conduct
Page 5 of 13 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 LastLast
Results 121 to 150 of 387
  1. #121

    Default Re: Sloooooooooooowwwwwwww

    I noticed the same thing night before last. It will be interesting as to what Grant finds out.

    Isn't this at approximately 3 am in the UK? That's why I think it is a backup process or something similar. Someone assumed the site would not be busy at that time. It always starts exactly on the hour.

    Quote Originally Posted by racuda View Post
    The problem had been happening at 9:00PM EST. Last night at 9:00 it DIDN'T happen, however at 10:00PM the site went down again. Then I realized that 10:00 DST = 9:00 EST. I wonder if daylight savings time is observed where this site is hosted?

  2. #122
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & B˙zios
    Posts
    111,097

    Default Re: Sloooooooooooowwwwwwww

    I don't think clocks were changed where the site is hosted. That's why here in the East of the US we noticed this happening an hour later since the time change.

  3. #123
    Super Member racuda's Avatar
    Join Date
    Nov 2011
    Location
    North Carolina
    Posts
    210

    Default Re: Sloooooooooooowwwwwwww

    Quote Originally Posted by hednic View Post
    I don't think clocks were changed where the site is hosted. That's why here in the East of the US we noticed this happening an hour later since the time change.
    You're correct. I just checked and DST starts March 25 in the UK, so I expect that those of us on the US east coast will notice the disruption at 9:00 again on the 25th.

  4. #124
    Moderator

    Redneck Perfumisto's Avatar
    Join Date
    Feb 2008
    Location
    Spiritually, Kansas
    Posts
    13,379
    Blog Entries
    37

    Default Re: Sloooooooooooowwwwwwww

    Just confirming everybody's observations, including the DST thing.

    Some observations:

    I submitted a post in progress at about 22:02 or 22:03 that never came back. After the downtime, I found that my post had gone in at 22:02. So it seemed to take in a post, but doesn't give out any pages in return.

    Tonight, I also noticed that at about 20+ minutes into the downtime, that I got a page back, after repeated tries. But the next few tries gave nothing, until about 30+ minutes into the downtime, at which point it rapidly got faster and faster.
    * * * *

  5. #125
    Cow Tipper Extraordinaire

    kbe's Avatar
    Join Date
    Nov 2006
    Location
    The Big Blue Marble
    Posts
    21,025
    Blog Entries
    1

    Default Re: Sloooooooooooowwwwwwww

    I am finding similar downtimes. Impossible waits to log on at times and when logged on to Basenotes at times a post taking forever to actually finish posting. I exit to other programs, but then note the post in question has actually posted when I come back onto Basenotes later and check status.
    "Are you a god?"
    "No"
    "Are you a wizard?"
    "No"
    "Are you a man?"
    "No"
    "Then what are you?"
    "I am awake.."
    Currently wearing: Aramis by Aramis

  6. #126
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & B˙zios
    Posts
    111,097

    Default Re: Sloooooooooooowwwwwwww

    When access to the website return nightly, the updating of posts in the different forums then drags for what seems an eternity.

  7. #127
    Dependent Oupavoc's Avatar
    Join Date
    Dec 2011
    Location
    Ontario
    Posts
    3,366

    Default Re: Sloooooooooooowwwwwwww

    One weird issue with me is sometimes when its my first post in a few hrs I would get an error saying you have to wait 30sec in between posts. When I haven't posted anything in a while.

  8. #128
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & B˙zios
    Posts
    111,097

    Default Re: Sloooooooooooowwwwwwww

    Two major disruptions tonight - unable to logon for about an hour.

  9. #129
    fjord's Avatar
    Join Date
    Dec 2007
    Location
    South Jersey
    Posts
    299

    Default Re: Sloooooooooooowwwwwwww

    Quote Originally Posted by kbe View Post
    I am finding similar downtimes. Impossible waits to log on at times and when logged on to Basenotes at times a post taking forever to actually finish posting. I exit to other programs, but then note the post in question has actually posted when I come back onto Basenotes later and check status.
    That describes exactly what I experience.

  10. #130
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & B˙zios
    Posts
    111,097

    Default Re: Sloooooooooooowwwwwwww

    Posts made are showing up almost immediately on the main Forums page, but are not showing up even after 30 minutes on the individual Forum threads. Strange.

  11. #131
    Dependent Oupavoc's Avatar
    Join Date
    Dec 2011
    Location
    Ontario
    Posts
    3,366

    Default Re: Sloooooooooooowwwwwwww

    yep there been issues all day, last I check Grant has been working on that

  12. #132
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & B˙zios
    Posts
    111,097

    Default Re: Sloooooooooooowwwwwwww

    So far seems to be better this morning.

  13. #133
    Dependent Oupavoc's Avatar
    Join Date
    Dec 2011
    Location
    Ontario
    Posts
    3,366

    Default Re: Sloooooooooooowwwwwwww

    omg the site is acting up again...

  14. #134
    Dependent Oupavoc's Avatar
    Join Date
    Dec 2011
    Location
    Ontario
    Posts
    3,366

    Default Re: Sloooooooooooowwwwwwww

    omg the site is acting up again...

  15. #135

    Default Re: Sloooooooooooowwwwwwww

    It's the slowest it's ever been for me right now. It's taking a minute or more to load a page.

  16. #136
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & B˙zios
    Posts
    111,097

    Default Re: Sloooooooooooowwwwwwww

    Quote Originally Posted by laph View Post
    It's the slowest it's ever been for me right now. It's taking a minute or more to load a page.
    You're lucky. It's been taking me a lot longer!

  17. #137
    Dependent Oupavoc's Avatar
    Join Date
    Dec 2011
    Location
    Ontario
    Posts
    3,366

    Default Re: Sloooooooooooowwwwwwww

    True, its to the point it gets unbearable tbh

  18. #138
    Lifelong Sniffaholic
    30 Roses's Avatar
    Join Date
    Oct 2007
    Location
    Connecticut
    Posts
    12,016
    Blog Entries
    7

    Default Re: Sloooooooooooowwwwwwww

    Last night the pages just would not load-- today it's just fine, so far...



  19. #139
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & B˙zios
    Posts
    111,097

    Default Re: Sloooooooooooowwwwwwww

    fingers crossed today..... again

  20. #140
    Dependent Oupavoc's Avatar
    Join Date
    Dec 2011
    Location
    Ontario
    Posts
    3,366

    Default Re: Sloooooooooooowwwwwwww

    Everyhing is working ok. No one jinx the site...Everyone quick knock on wood.

  21. #141

    Default Re: Sloooooooooooowwwwwwww

    Still slow for me..man, I hope that update is soon. Not as slow as yesterday though so far.
    Currently wearing: Sahara Noir by Tom Ford

  22. #142
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & B˙zios
    Posts
    111,097

    Default Re: Sloooooooooooowwwwwwww

    Things "seem" to have settled down although I still see the occasional multi-post.

  23. #143
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & B˙zios
    Posts
    111,097

    Default Re: Sloooooooooooowwwwwwww

    More shenanigans tonight trying to log on.

  24. #144
    Dependent Oupavoc's Avatar
    Join Date
    Dec 2011
    Location
    Ontario
    Posts
    3,366

    Default Re: Sloooooooooooowwwwwwww

    Lots of bugs and errors today...looks like its going to be a bad day.

  25. #145
    Dependent tonghpafu's Avatar
    Join Date
    Nov 2011
    Location
    Chicago
    Posts
    1,865

    Default Re: Sloooooooooooowwwwwwww

    It's really bad today

  26. #146
    Dependent tonghpafu's Avatar
    Join Date
    Nov 2011
    Location
    Chicago
    Posts
    1,865

    Default Re: Sloooooooooooowwwwwwww

    It's really bad today

  27. #147
    Basenotes Institution
    Mimi Gardenia's Avatar
    Join Date
    Aug 2008
    Location
    Exactly Where I Should Be
    Posts
    16,463

    Default Re: Sloooooooooooowwwwwwww

    Off again today . I had to keep checking www.downforeveryoneorjustme.com
    http://www.basenotes.net/threads/370...o-Profumo-Onda
    For sale. Carnal Flower and Vero Profumo Onda.

  28. #148

    Default Re: Sloooooooooooowwwwwwww

    Ya, I got a database error for a bit but things are cool now.
    Currently wearing: Sahara Noir by Tom Ford

  29. #149
    Ursula's Avatar
    Join Date
    Feb 2010
    Location
    Flushing,NY/USA
    Posts
    736
    Blog Entries
    2

    Default Re: Sloooooooooooowwwwwwww

    It is sooo slow. I keep being permanently logged in and just minimize the window while it loads. With such a large membership and such a large website, it is not surprising. Double-posting is down a bit. I found that if I use the BN website often, my computer "remembers" ... can that be ?
    There are no answers, only choices. (Stanislav Lem)

  30. #150
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & B˙zios
    Posts
    111,097

    Default Re: Sloooooooooooowwwwwwww

    Have had to have a high level of patience lately!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Loving perfume on the Internet since 2000