Code of Conduct
Page 5 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast
Results 241 to 300 of 387
  1. #241
    Lifelong Sniffaholic
    30 Roses's Avatar
    Join Date
    Oct 2007
    Location
    Connecticut
    Posts
    11,228
    Blog Entries
    7

    Default Re: Website problems...again.....

    Me, too. Lost a few messages and posts.


  2. #242
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & Búzios
    Posts
    77,475

    Default Re: Website problems...again.....

    Have also been experiencing intermittent problems.

  3. #243
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & Búzios
    Posts
    77,475

    Default Re: Sloooooooooooowwwwwwww

    Lots of database errors and slow connection time to start off 2013.

  4. #244
    Dependent del's Avatar
    Join Date
    Dec 2011
    Location
    NJ
    Posts
    6,059
    Blog Entries
    3

    Default Re: Sloooooooooooowwwwwwww

    Slow today, with database error.





    2586

  5. #245

    Default Re: Sloooooooooooowwwwwwww

    No database errors but often quite slow here.
    Ce message provient du Québec!

  6. #246

    Default Re: Sloooooooooooowwwwwwww

    Obnoxiously slow lately, and at times wont load at all.

  7. #247

    Default Re: Sloooooooooooowwwwwwww

    Me, too. Very slow with occasional database errors.

  8. #248

    Default Re: Sloooooooooooowwwwwwww

    Basenotes is driving me crazy today. Extremely limited access to the forums, and verrrrry slow.

    - - - Updated - - -

    Basenotes is driving me crazy today. Extremely limited access to the forums, and verrrrry slow.

    edit: ^ lol, oh the irony.

  9. #249
    Lifelong Sniffaholic
    30 Roses's Avatar
    Join Date
    Oct 2007
    Location
    Connecticut
    Posts
    11,228
    Blog Entries
    7

    Default Re: Sloooooooooooowwwwwwww

    Painfully slow here. I give up-- maybe later tonight things will be better.


  10. #250
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & Búzios
    Posts
    77,475

    Default Re: Sloooooooooooowwwwwwww

    When my browser (anyone I use)tries to connect, it always hangs on the following during the connection: devices.svc.admeld.com

  11. #251

    Default Re: Sloooooooooooowwwwwwww

    Problems off & on for the last couple of days. I don't even bother to log in when pages won't load.

  12. #252
    Super Member racuda's Avatar
    Join Date
    Nov 2011
    Location
    North Carolina
    Posts
    209

    Default Re: Sloooooooooooowwwwwwww

    Quote Originally Posted by hednic View Post
    When my browser (anyone I use)tries to connect, it always hangs on the following during the connection: devices.svc.admeld.com
    Consider using the Firefox extension "Adblock Plus". It blocks admeld.com and hundreds of others. https://addons.mozilla.org/en-US/fir.../adblock-plus/

    Also add the "Fanboy" subscription to keep it up to date. https://secure.fanboy.co.nz/
    Randall

  13. #253

    Default Re: Sloooooooooooowwwwwwww

    Same here. Usually is fine if I come back 5 min later.

  14. #254
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & Búzios
    Posts
    77,475

    Default Re: Sloooooooooooowwwwwwww

    Quote Originally Posted by racuda View Post
    Consider using the Firefox extension "Adblock Plus". It blocks admeld.com and hundreds of others. https://addons.mozilla.org/en-US/fir.../adblock-plus/

    Also add the "Fanboy" subscription to keep it up to date. https://secure.fanboy.co.nz/
    Thanks for the tip

  15. #255
    Dependent del's Avatar
    Join Date
    Dec 2011
    Location
    NJ
    Posts
    6,059
    Blog Entries
    3

    Default Re: Sloooooooooooowwwwwwww

    Sometimes BN is slow, and the connection seems to be on and off.





    2689

  16. #256
    DON'T DRINK AND DRESS

    kbe's Avatar
    Join Date
    Nov 2006
    Location
    The Big Blue Marble
    Posts
    17,903
    Blog Entries
    1

    Default Re: Sloooooooooooowwwwwwww

    Quote Originally Posted by JiveHippo View Post
    Basenotes is driving me crazy today. Extremely limited access to the forums, and verrrrry slow.

    - - - Updated - - -

    Basenotes is driving me crazy today. Extremely limited access to the forums, and verrrrry slow.

    edit: ^ lol, oh the irony.
    I gotcha beat! I have experienced the dreaded Triple ""- - - Updated - - -" on many occasions. Sometimes I just have to copy the text to memory and sign off Basenotes, then sign back on again to be able to edit a post which seems to just sit there and think about it but not do it, only to find out that it indeed did it--three times!
    Our job is to live joyfully in this world of sorrows--Joseph Campbell

  17. #257
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & Búzios
    Posts
    77,475

    Default Re: Sloooooooooooowwwwwwww

    Database not updating in individual forums

  18. #258
    Dependent del's Avatar
    Join Date
    Dec 2011
    Location
    NJ
    Posts
    6,059
    Blog Entries
    3

    Default Re: Sloooooooooooowwwwwwww

    Quote Originally Posted by hednic View Post
    Database not updating in individual forums
    Yup, BN acting up again today.




    2711

  19. #259
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & Búzios
    Posts
    77,475

    Default Re: Sloooooooooooowwwwwwww

    From past experience this could go on for hours. (Thankfully didn't)
    Last edited by hednic; 12th January 2013 at 11:45 PM.

  20. #260

    Default Re: Sloooooooooooowwwwwwww

    Was getting double posts and the site was intermittently very slow or not responding. Seems okay the moment.

  21. #261

    Default Re: Sloooooooooooowwwwwwww

    The site is acting up again for me, anyone else?
    Last edited by Oupavoc; 17th January 2013 at 03:13 PM.

  22. #262

    Default Re: Sloooooooooooowwwwwwww

    Yesterday it was terrible in the morning here.
    Ce message provient du Québec!

  23. #263
    teardrop's Avatar
    Join Date
    Sep 2010
    Location
    The south of England
    Posts
    5,674
    Blog Entries
    3

    Default Re: Sloooooooooooowwwwwwww

    Dodgy on & off for the last few days, but fine right now.
    "What is this secret connection between the soul, and sea, clouds and perfumes? The soul itself appears to be sea, cloud and perfume..." - from Zorba the Greek by Nikos Kazantzakis.

  24. #264
    Dependent Possum-Pie's Avatar
    Join Date
    Jun 2012
    Location
    Near Gettysburg
    Posts
    1,845
    Blog Entries
    15

    Default Is it me?

    Is it me, or has BN server slowed to a crawl over the last week?
    For Sale: VINTAGE Montales

  25. #265

    Default Re: Is it me?

    Not just you. Tons of ads and overall a complete mess.

  26. #266
    Lifelong Sniffaholic
    30 Roses's Avatar
    Join Date
    Oct 2007
    Location
    Connecticut
    Posts
    11,228
    Blog Entries
    7

    Default Re: Is it me?

    Painfully slow. Posts that won't load.


  27. #267

    Default Re: Is it me?

    Same here

  28. #268
    Basenotes Plus
    JON RODGERS's Avatar
    Join Date
    Dec 2007
    Location
    Hertfordshire
    Posts
    10,632

    Default Re: Is it me?

    Rest assured - you are not alone

  29. #269

    Default Re: Is it me?

    It's been awful.

  30. #270
    Dependent Possum-Pie's Avatar
    Join Date
    Jun 2012
    Location
    Near Gettysburg
    Posts
    1,845
    Blog Entries
    15

    Default Re: Is it me?

    OK, I don't complain b/c I don't pay for it, and it is by far the best site to talk fragrance...I tolerate the slowness, but wanted to make sure it wasn't something unique to my PC.
    For Sale: VINTAGE Montales

  31. #271
    Basenotes Plus
    PalmBeach's Avatar
    Join Date
    Apr 2012
    Location
    South Florida
    Posts
    2,771

    Default Re: Is it me?

    Nope, no unique to your PC. Seems as though there are some database issues.

  32. #272

    Default Re: Is it me?

    Must be Basenotes' New Year's resolution! Performance has greatly deteriorated so far this year.

    The site has been almost unusable for me for the past several days. I get failures to load pages well over 50% of the time, and most of the time I am forced to give up and try again later.

  33. #273
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & Búzios
    Posts
    77,475

    Default Re: Sloooooooooooowwwwwwww

    Database is lagging this morning with intermittent interruptions.

  34. #274
    Dependent del's Avatar
    Join Date
    Dec 2011
    Location
    NJ
    Posts
    6,059
    Blog Entries
    3

    Default Re: Sloooooooooooowwwwwwww

    Quote Originally Posted by hednic View Post
    Database is lagging this morning with intermittent interruptions.
    Same here. On and off, and I experienced an "unable to connect to the database" error at one point.



    2835

  35. #275
    Basenotes Plus
    Kiliwia's Avatar
    Join Date
    Apr 2010
    Location
    Minnesota
    Posts
    5,115

    Default Re: Sloooooooooooowwwwwwww

    Terrible time this morning getting on basenotes. It wouldn't load properly, just showed the bar at the top and that was it. Tried on and off for 3 hours. Pretty frustrating and the problems seem to be getting worse.

  36. #276

    Default Re: Sloooooooooooowwwwwwww

    Likewise here.
    Ce message provient du Québec!

  37. #277
    Basenotes Junkie
    Join Date
    May 2012
    Location
    St. Louis, MO
    Posts
    786

    Default Re: Is it me?

    Basically unusable for me also. Forced to shoot over to Fragrantica, and I effing hate Fragrantica.

  38. #278

    Default Re: Sloooooooooooowwwwwwww

    Same here, also I haven't been receiving email notifications since yesterday morning, anyone else having this problem?

  39. #279

    Default Re: Sloooooooooooowwwwwwww

    It's been going on for quite a while that lagging and connection drop outs and been unable to connect to the site is becoming the normal state of play.

  40. #280

    Default Re: Sloooooooooooowwwwwwww

    I get the PM notifications, no problem with that.
    Browsing on BN has always been a weakness, unfortunately.
    Ce message provient du Québec!

  41. #281

    Default Re: Sloooooooooooowwwwwwww

    Not only has the site been slow, but I'm also getting Nordstrom's fragrance section opening in another tab at random when I'm browsing Basenotes. Is anyone else getting this?? It's bizarre.

  42. #282

    Default Re: Sloooooooooooowwwwwwww

    deleted - again - a symtom of the database errors.
    Last edited by Calyx93; 23rd January 2013 at 09:38 PM.
    “I have stretched ropes from steeple to steeple; garlands from window to window; golden chains from star to star, and I dance.” - Rimbaud

  43. #283

    Default Re: Sloooooooooooowwwwwwww

    Really getting sick of the constant inaccessibility. Why does this happen all the time - I mean many times a week? No other site I frequent has this much trouble being up for any length of time. Any time of the day, it's a toss-up.

    Please explain why. Is the site hosted on a home PC? Is the site so flawed in its back-end that it warrants a complete-from-scratch redesign? This has been going on for YEARS.

    Along with the incredible delay in posting reviews, I'm very ready to just fully jump ship to Fragrantica.com. Only once or twice have I ever had an issue with them.
    “I have stretched ropes from steeple to steeple; garlands from window to window; golden chains from star to star, and I dance.” - Rimbaud

  44. #284
    Dependent del's Avatar
    Join Date
    Dec 2011
    Location
    NJ
    Posts
    6,059
    Blog Entries
    3

    Default Re: Sloooooooooooowwwwwwww

    It's worse today. Although the site and the links are accessible, each forum home page is not updating, Activity stream not streaming, and database errors are all over when trying to post.




    2857

  45. #285

    Default Re: Sloooooooooooowwwwwwww

    ^ Yup. Forums are accessible, and fast, but database is not updating, and I'm still not getting email notifications from pm's, and subscribed threads.

  46. #286

    Default Re: Sloooooooooooowwwwwwww

    repeat post deleted.
    Last edited by Calyx93; 23rd January 2013 at 09:38 PM.
    “I have stretched ropes from steeple to steeple; garlands from window to window; golden chains from star to star, and I dance.” - Rimbaud

  47. #287

    Default Re: Sloooooooooooowwwwwwww

    Quote Originally Posted by Calyx93 View Post
    Really getting sick of the constant inaccessibility. Why does this happen all the time - I mean many times a week? No other site I frequent has this much trouble being up for any length of time. Any time of the day, it's a toss-up.

    Please explain why. Is the site hosted on a home PC? Is the site so flawed in its back-end that it warrants a complete-from-scratch redesign? This has been going on for YEARS.

    Along with the incredible delay in posting reviews, I'm very ready to just fully jump ship to Fragrantica.com. Only once or twice have I ever had an issue with them.
    Could be hosted on a home pc. I'm not too sure. Lately its been slow and lots of database errors.

  48. #288

    Default Re: Is it me?

    I'm glad I'm not alone - I've been having some real problems. Very frustrating. I'm sure the admins are on to it - let's hope it's resolved soon.

  49. #289
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & Búzios
    Posts
    77,475

    Default Re: Sloooooooooooowwwwwwww

    Seems like it's going to be another one of those slow days.

  50. #290
    Dependent del's Avatar
    Join Date
    Dec 2011
    Location
    NJ
    Posts
    6,059
    Blog Entries
    3

    Default Re: Sloooooooooooowwwwwwww

    Yep, it is still slow, but yesterday was the worst.





    2873

  51. #291

    Default Re: Sloooooooooooowwwwwwww

    Terribly slow here. 30+ secs to load a page. Have had a timeout too.

  52. #292
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & Búzios
    Posts
    77,475

    Default Re: Sloooooooooooowwwwwwww

    Another slow day.

  53. #293

    Default Re: Sloooooooooooowwwwwwww

    And again same old slow day.

  54. #294
    Basenotes Plus
    PalmBeach's Avatar
    Join Date
    Apr 2012
    Location
    South Florida
    Posts
    2,771

    Default Re: Sloooooooooooowwwwwwww

    Site is extremely painful to use right now. Hope steps are in the works to fix it.

  55. #295
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & Búzios
    Posts
    77,475

    Default Re: Is it me?

    Brings back memories of being on a 28.8 dial-up modem, but worse.

  56. #296
    Basenotes Plus
    PalmBeach's Avatar
    Join Date
    Apr 2012
    Location
    South Florida
    Posts
    2,771

    Default Re: Is it me?

    Quote Originally Posted by hednic View Post
    Brings back memories of being on a 28.8 dial-up modem, but worse.
    And surfing the net with AOL.

  57. #297

    Default Re: Is it me?

    Quote Originally Posted by voodoodanny View Post
    I'm sure the admins are on to it - let's hope it's resolved soon.
    I wouldn't get your hopes up. I've been a member of Basenotes for six years and we have suffered with these performance issues for the entire time. Even at its best the site has been frustratingly slow.

  58. #298

    Default Re: Is it me?

    Everything was going so well; the site was smooth & reasonably fast in the months up to Christmas, but in January it's been molasses...

  59. #299
    Dependent OctaVariuM's Avatar
    Join Date
    Jul 2012
    Location
    Coastal Massachusetts
    Posts
    1,725

    Default Re: Is it me?

    I don't get what the issue is. Do the servers just suck? There are some members that pay to support the site, so you'd think with ads and that money it would be able to handle the load. I work for a few larger forums and they all manage to load perfectly with the same ad/premium style system.

    I love the site, don't get me wrong, but it is definitely annoying more times than not. Also the whole posts not being bumped thing...

  60. #300
    Dependent OctaVariuM's Avatar
    Join Date
    Jul 2012
    Location
    Coastal Massachusetts
    Posts
    1,725

    Default Re: Is it me?

    I don't get what the issue is. Do the servers just suck? There are some members that pay to support the site, so you'd think with ads and that money it would be able to handle the load. I work for a few larger forums and they all manage to load perfectly with the same ad/premium style system.

    I love the site, don't get me wrong, but it is definitely annoying more times than not. Also the whole posts not being bumped thing...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •