Code of Conduct
Results 1 to 3 of 3
  1. #1
    Dependent
    Join Date
    May 2011
    Location
    Los Angeles, CA
    Posts
    3,629

    Default "Add Comment" button has no feedback

    I just wrote a comment to a feature article linked to off the homepage, then clicked "add comment" -- nothing happened. Then I navigated back to that article ten minutes later, and my comment was there. So, the UI feedback for comment submission is not happening here. I actually have never seen it so I don't know what it's supposed to be -- a thank you for submitting page, perhaps?

    Win 7 / Chrome

  2. #2
    Dependent
    Join Date
    May 2011
    Location
    Los Angeles, CA
    Posts
    3,629

    Default Re: "Add Comment" button has no feedback

    This is working correctly now! The page refreshes after submit and displays my genius comment in all its glory.

  3. #3

    Default Re: "Add Comment" button has no feedback

    lol

Similar Threads

  1. "Pick me something random to wear" button broken
    By QWERTYOP in forum Community Centre Archive
    Replies: 11
    Last Post: 15th July 2011, 07:52 PM
  2. Before I hit the "pay now" button, Jil Sander Man is a good blind buy right?
    By odioustoilet in forum Male Fragrance Discussion
    Replies: 2
    Last Post: 27th March 2011, 12:35 AM
  3. "feedback left" search?
    By Joel_Cairo in forum Feedback and Suggestions archive
    Replies: 0
    Last Post: 9th February 2006, 06:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •