Code of Conduct
Results 1 to 17 of 17
  1. #1
    Dependent
    Join Date
    May 2011
    Location
    Los Angeles, CA
    Posts
    3,961

    Default Reply textbox malfunctions intermittently

    I'm on Chrome/OS X. On some page loads, the reply textbox at the bottom of a thread loads in with solid grey. Then I can't reply as I cannot click into the textbox. The header (with the edit/font buttons etc.) is present, but the actual white text entry area is simply absent. Sometimes I can get it to reappear on a page refresh, but sometimes not.

  2. #2
    Banned
    Join Date
    Dec 2011
    Location
    NYC
    Posts
    693

    Default Re: Reply textbox malfunctions intermittently

    Yeah it's annoying to have to reload the page a few times. I don't mean to be rude, but please fix this!

  3. #3
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    Reside in McLean, Va. Manhattan NYC, Manuel Antonio Costa Rica & Bķzios Brasil
    Posts
    228,817

    Default Re: Reply textbox malfunctions intermittently

    Happening pretty frequently.

  4. #4

    Default Re: Reply textbox malfunctions intermittently

    just going to try in chrome to test this.

  5. #5

    Default Re: Reply textbox malfunctions intermittently

    Happening fairly often in Opera, too.

  6. #6

    Default Re: Reply textbox malfunctions intermittently

    Iíve not seen this problem using Safari
    ďBattle cries and champagne just in time for sunrise.
    ― David Bowie
    Chris Bartlett
    Perfumes from the edge . . .

    Fine fragrances hand made in The Shire
    Quality perfume making ingredients
    Twitter: @PellWallPerfume
    If you are looking for a perfumery consultation Iím happy to quote: if you want free advice, thatís what these forums are for
    You can also join my blog for more info about perfumes and perfumery.

  7. #7
    Fleurine's Avatar
    Join Date
    Apr 2011
    Location
    New York City
    Posts
    1,779
    Blog Entries
    13

    Default Re: Reply textbox malfunctions intermittently

    This is happening all the time on Safari on my Ipad, as well as intermittently on internet explorer. Maybe my browsers are blocking it somehow?
    Currently wearing: Fille d'Eve by Nina Ricci

  8. #8
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    Reside in McLean, Va. Manhattan NYC, Manuel Antonio Costa Rica & Bķzios Brasil
    Posts
    228,817

    Default Re: Reply textbox malfunctions intermittently

    It's the "grey box of death!" I use three different browsers - Firefox, IE, and Chrome and has happened on all three periodically.

  9. #9

    Default Re: Reply textbox malfunctions intermittently

    Hmmm, no issues here. Using Firefox 11.0

  10. #10
    noggs's Avatar
    Join Date
    Jan 2007
    Location
    Houston, TX
    Posts
    6,727

    Default Re: Reply textbox malfunctions intermittently

    Quote Originally Posted by Chris Bartlett View Post
    I’ve not seen this problem using Safari
    Me, neither. I use an iPad as well as a MacBook Pro, both with Safari. Haven't seen this problem.
    Currently wearing: Herod by Parfums de Marly

  11. #11
    Lifelong Sniffaholic
    30 Roses's Avatar
    Join Date
    Oct 2007
    Location
    Connecticut
    Posts
    13,773
    Blog Entries
    7

    Default Re: Reply textbox malfunctions intermittently

    It just started for me in the past few hours on Safari-- if I click to edit, I get an empty box (with a tiny flashing dot) that does not show the text of the post to be edited.

    Edit: Now the edit feature is working again for me. It shows the database error message, but it posts anyway.

  12. #12

    Default Re: Reply textbox malfunctions intermittently

    I'm on firefox and today I have replied to some threads and after the reply is sent I get "database error" and then it doesn't get posted but after I re-post it doesn't show up yet still says it's a "duplicate post" , I then clicked on the forum page and sometimes it show my post actually posted without a problem, sometimes it doesn't show, and yet my post count remains the same.
    All very strange.

    cheers

    edit: so this one got posted just fine, i still got "database error" plus a "abandon page" window (??) the edit box is fine too.

  13. #13
    noggs's Avatar
    Join Date
    Jan 2007
    Location
    Houston, TX
    Posts
    6,727

    Default Re: Reply textbox malfunctions intermittently

    I'm getting the same error this morning.

    Quote Originally Posted by castorpollux View Post
    I'm on firefox and today I have replied to some threads and after the reply is sent I get "database error" and then it doesn't get posted but after I re-post it doesn't show up yet still says it's a "duplicate post" , I then clicked on the forum page and sometimes it show my post actually posted without a problem, sometimes it doesn't show, and yet my post count remains the same.
    Currently wearing: Herod by Parfums de Marly

  14. #14

    Default Re: Reply textbox malfunctions intermittently

    Firefox 11.0 getting it about 20% of the time.

  15. #15

    Default Re: Reply textbox malfunctions intermittently

    The site has funcioned perfectly for the last days, very smoothly and I haven't had any problems like before, Thank you BN Team!

  16. #16
    Basenotes Institution
    Mimi Gardenia's Avatar
    Join Date
    Aug 2008
    Location
    Exactly Where I Should Be
    Posts
    20,764

    Default Re: Reply textbox malfunctions intermittently

    This happening to me today - all grey except for 2 words " font ' and "size" .
    Petty small minded people have no place in my life.
    Currently wearing: Angel by Thierry Mugler

  17. #17
    noggs's Avatar
    Join Date
    Jan 2007
    Location
    Houston, TX
    Posts
    6,727

    Default Re: Reply textbox malfunctions intermittently

    I'm getting the occasional missing text box, and separate paragraphs are merged into one big paragraph when the message is posted.
    Currently wearing: Herod by Parfums de Marly

Similar Threads

  1. Replies: 0
    Last Post: 5th March 2010, 04:43 PM
  2. Link Intermittently Broken - Wardrobe to Fragrance Directory
    By TwoRoads in forum Community Centre Archive
    Replies: 3
    Last Post: 2nd June 2009, 04:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Loving perfume on the Internet since 2000