Code of Conduct
Page 2 of 2 FirstFirst 1 2
Results 31 to 35 of 35
  1. #31
    Foustie's Avatar
    Join Date
    Apr 2010
    Location
    Scotland
    Posts
    2,628
    Blog Entries
    3

    Default Re: Problems posting.

    OK I seem to be back! Ta da. I had a look at my Basenotes settings. There is a choice of three interface editors or some such thing. I changed options and I am enabled again! It would have been great if someone had been able to advise me to try that.............

  2. #32
    Basenotes Junkie ErinK's Avatar
    Join Date
    Apr 2013
    Location
    North Carolina
    Posts
    937

    Default Re: Problems posting.

    YAY, Foustie, you fixed it!!! I had been having this exact same problem on my work computer (for weeks now) and I just went to the settings, found that interface thing, and changed it to the full fledged option and voila! The reply box is once again enabled! I wonder if it is the same problem cello is also having. We will have to let her know to check those settings as well. So glad you figured it out!
    Currently wearing: No. 5 by Chanel

  3. #33
    New Member
    Join Date
    Jul 2015
    Location
    Toronto, Ontario
    Posts
    4

    Default Re: Problems posting.

    Is anyone having problems with sales forums? I do not have permission to create thread. I decided to post here because some people will tell me to use the search function if I create a thread, while others will complain I revived a thread, I guess this is the lesser of anger.
    Last edited by Leporidae; 21st July 2015 at 02:41 PM.

  4. #34

    Default Re: Problems posting.

    Quote Originally Posted by Leporidae View Post
    Is anyone having problems with sales forums? I do not have permission to create thread. I decided to post here because some people will direct me to an already posted topic,while others will complain I revived a thread, I guess this is the lesser of anger.
    This might help
    Currently wearing: Gardénia by Chanel

  5. #35
    New Member
    Join Date
    Jul 2015
    Location
    Toronto, Ontario
    Posts
    4

    Default Re: Problems posting.

    It answers everything, thank you.

Similar Threads

  1. Do Not Read This Posting.
    By N_Tesla in forum Female Fragrance Discussion
    Replies: 4
    Last Post: 28th December 2010, 08:58 PM
  2. Hello. My first posting
    By yonggoh in forum Male Fragrance Discussion
    Replies: 6
    Last Post: 2nd January 2007, 01:45 AM
  3. Noob posting
    By breakbeatbmw in forum Male Fragrance Discussion
    Replies: 11
    Last Post: 26th March 2006, 08:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Loving perfume on the Internet since 2000