Code of Conduct
Results 1 to 22 of 22
  1. #1
    Dependent caferacer's Avatar
    Join Date
    Nov 2013
    Location
    Southern California
    Posts
    1,222

    Default Basenotes not loading via browser

    Not sure if this is happening to anyone else today, but Basenotes is not loading via web browser on either of the two computers I own (both Are running OS X).

    When trying to visit the site, I get a blank page with no error message. Other websites are loading normally. I've tried Safari, Firefox, Chrome and Opera and all give me the same blank page.

    It loads as it should via Tapatalk on my phone.

    Anyone have any suggestions on what I should try next?

  2. #2

    Default Re: Basenotes not loading via browser

    No different from usual for me on OSX - sorry!

    Is anyone else on OSX having problems?

  3. #3
    Dependent caferacer's Avatar
    Join Date
    Nov 2013
    Location
    Southern California
    Posts
    1,222

    Default Re: Basenotes not loading via browser

    Strange...I just figured out that the site works for me if I navigate to a specific forum or thread. Trying to navigate to the home page, either by typing the URL into the browser or clicking on the Basenotes logo on the site itself, takes me to a blank page.

  4. #4

    Default Re: Basenotes not loading via browser

    Indeed. It works only if I click on specific part of the site, not the main link though. Internet Explorer loads it, Chrome and Mozzila Firefox don't.

  5. #5

    Default Re: Basenotes not loading via browser

    See what you mean now - the logo & 'basenotes' next to it don't load.
    Thanks for reporting

  6. #6
    kumquat's Avatar
    Join Date
    Jan 2006
    Location
    Lincoln, Nebraska
    Posts
    8,161
    Blog Entries
    98

    Default Re: Basenotes not loading via browser

    Yes, I had to Google 'Basenotes Forums" and go to that.

  7. #7
    Dependent caferacer's Avatar
    Join Date
    Nov 2013
    Location
    Southern California
    Posts
    1,222

    Default Re: Basenotes not loading via browser

    Quote Originally Posted by lpp View Post
    See what you mean now - the logo & 'basenotes' next to it don't load.
    Thanks for reporting
    Happy to help.

  8. #8

    Default Re: Basenotes not loading via browser

    Same problem here, but also the pages are hanging again. Sometimes forums are loading, other times they don't move. Weird!

  9. #9

    Default Re: Basenotes not loading via browser

    I couldn't go to the home page earlier, I had to go into a forum to get it to load.
    Top 10:
    Creed Green Irish Tweed
    Creed Himalaya
    Creed Silver Mountain Water
    Creed Royal Oud
    Tom Ford Tuscan Leather
    Tom Ford Tobacco Vanille
    Tom Ford Italian Cypress
    Bleu de Chanel
    Serge Lutens Chergui
    Prada Amber Pour Homme Intense

  10. #10
    Dependent Pegasus's Avatar
    Join Date
    Feb 2012
    Location
    United States
    Posts
    1,046

    Default Re: Basenotes not loading via browser

    Yup! Windows 7/Firefox and Chrome here. Main page doesn't load, but all other pages do.

  11. #11

    Default Re: Basenotes not loading via browser

    I hadn't noticed before reading this because I usually enter via a bookmark that takes me directly to the Activity Stream. When I tried to use basenotes.net I got the white page too. (PC/Vista/Aurora)

  12. #12
    hednic's Avatar
    Join Date
    Oct 2007
    Location
    McLean, NYC, & B˙zios
    Posts
    78,285

    Default Re: Basenotes not loading via browser

    This happened also for a while when we first changed back from Huddler. It was fixed soon after. Now it is happening again. Bookmarking within the site seems to take care of the problem
    Remember that while it is perfectly acceptable to criticize the content of a post - criticizing the poster is not.
    Mean spirited, nasty, snide, sarcastic, hateful, and rude individuals don't warrant or deserve other individuals' acknowledgement or respect.

  13. #13

    Default Re: Basenotes not loading via browser

    It should all be smoothed out when the switch back to Huddler is complete...
    Seasonal favorites:

    1. Creed - Pure White Cologne
    2. Creed - Aventus
    3. Tom Ford - Grey Vetiver
    4.
    by Kilian - Straight to Heaven
    5. Clive Christian - 1872
    6. Montale - Aoud Legacy
    7. Xerjoff - Nio
    8. Neela Vermeire - Bombay Bling
    9. The Different Company - De Bachmakov
    10. Chanel - Allure Homme Edition Blanche

  14. #14

    Default Re: Basenotes not loading via browser

    As hednic suggests - using a bookmark to the main Forum page (or any other preferred) will work until this is dealt with - that's how I normally access the site.

  15. #15

    Default Re: Basenotes not loading via browser

    I tried via the Bookmark just now; didn't work. Typing "Basenotes" into Google, then clicking "Forum" got me there. Well, here.

  16. #16

    Default Re: Basenotes not loading via browser

    Oh dear, sorry about that - was it a very old bookmark, David?
    If it's not been made since returning here that could be a problem.

  17. #17

    Default Re: Basenotes not loading via browser

    It was a Bookmark that I have used since I first logged on to Basenotes. It worked yesterday. I first noticed the problem this morning.

  18. #18

    Default Re: Basenotes not loading via browser

    Just tried going to Basenotes via Google. Typed in "Basenotes" then clicked on the home page. The address showed "basenotes.net" and there was a white page. I then tried, as before, clicking on "Forum", and it worked.

  19. #19

    Default Re: Basenotes not loading via browser

    Thank you for the info., David - admin. - please advise.

  20. #20

    Default Re: Basenotes not loading via browser

    Should be okay now. For some reason, a blank html index file had turned up in the site. No idea where this has come from butt his was the same thing that was happening just after Huddler.

    Will check with host.

  21. #21

    Default Re: Basenotes not loading via browser

    Thank you, Grant!

  22. #22

    Default Re: Basenotes not loading via browser

    Seems to be back to as it should be now; thanks everyone.

Similar Threads

  1. A note on page loading times
    By DanielleCooper in forum Forum News and Announcements
    Replies: 59
    Last Post: 26th April 2014, 10:31 PM
  2. Browser screen size and Basenotes content
    By hednic in forum Tech Questions, Bug, Feature Requests, Basenotes-related talk...
    Replies: 5
    Last Post: 13th February 2014, 12:41 PM
  3. Lag waiting for 'handpickedmedia.co.uk' when loading pages
    By sfmedusa in forum Community Centre Archive
    Replies: 2
    Last Post: 6th May 2013, 12:14 AM
  4. Done but with errors?? Problem with pages loading
    By Saintpaulia in forum Community Centre Archive
    Replies: 45
    Last Post: 15th June 2011, 12:04 AM
  5. Basenotes Thread Pages Loading Slowly
    By kbe in forum Community Centre Archive
    Replies: 0
    Last Post: 16th March 2010, 02:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •