Code of Conduct
Results 1 to 3 of 3
  1. #1
    Moderator


    Join Date
    Sep 2013
    Location
    NW US
    Posts
    2,310

    Default I can't edit my posts

    I tried to edit a post of mine, brought up the "edit post" box, added the clarification I wanted to make, but when I hit "save" nothing happens. The original post remains unchanged and there's no indication I tried to edit it.
    It is the time you have wasted for your rose that makes your rose so important.--Antoine de Saint-Exupery.

  2. #2
    Basenotes Plus

    Cook.bot's Avatar
    Join Date
    Jan 2012
    Location
    Carolinas
    Posts
    3,243

    Default Re: I can't edit my posts

    If this is still happening to you, it might help someone answer if you noted which browser and operating system you're using.

  3. #3

    Default Re: I can't edit my posts

    On Win10 with Opera I can edit it easily

Similar Threads

  1. Can't edit posts
    By davegreene in forum Tech Questions, Bug, Feature Requests, Basenotes-related talk...
    Replies: 12
    Last Post: 2nd November 2016, 10:21 PM
  2. Why can't I edit my posts anymore?
    By lizzie_j in forum Community Centre Archive
    Replies: 5
    Last Post: 13th July 2008, 07:52 PM
  3. Can't edit posts
    By AK3D in forum Community Centre Archive
    Replies: 0
    Last Post: 2nd August 2006, 07:18 PM
  4. Registered, but may not edit my posts
    By Gerald in forum Community Centre Archive
    Replies: 4
    Last Post: 21st June 2006, 09:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Loving perfume on the Internet since 2000